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Preface 
 
Flex.Start is part of the Flex.Win suite of programs and allows you to manage the registration of 
Projects and to open a selected Project while launching the correct software version of Flex.View or 
Flex.Builder application program. 
 
 
Related documents 
 
The following documents are related to the use of the Flex.Start program. 
 

 Flex.View Getting Started. Document reference number 5000-0001-0050. 
 Flex.View Help Manual. Document reference number 5000-0001-0040. 
 Flex.Builder Help Manual. Document reference number 5000-0001-0041. 
 Flex.Gallery Help Manual. Document reference number 5000-0001-0042. 
 Flex.Language Help Manual. Document reference number 5000-0001-0044. 
 Flex.Converter Help Manual. Document reference number 5000-0001-0045. 
 Flex.CFE Help Manual. Document reference number 5000-0001-0060. 

 
Software information 
 
This Help Manual describes facilities contained in the Flex.Start application program, version 3.1. 
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Conventions 
 
The following conventions are used throughout this document: 
 

 The beginning of a sequence of instructions: 
 
1, 2, 3 etc.  A set of steps in a sequence of instructions. 
 

 A single step in an instruction. 
 
Highlight This term defines the action of moving the cursor to illuminate an alphabetic or numeric 

character, word or phrase to initiate a procedure. 
 
OR: In a sequence of instructions the text OR: is used to indicate a choice of steps. Either execute 

the one step before the OR: or the one step after it. 
 
 
Mouse conventions 
 
Within the text the left mouse button is assumed for all mouse operations unless otherwise stated. 
 
Click Press and release the left-hand mouse button without moving the pointer. This action 

is used to select an object or perform an action. 
 
Double-click Press and release the left-hand mouse button twice in quick succession. 
 
Drag Press the mouse left-hand button without releasing it and then move the pointer. This 

action tracks the position of the mouse pointer. The action ends when the mouse 
button is released. 

 
Press Press the mouse left-hand button without releasing it. This action is generally used to 

select an object for action. 
 
Release Release the mouse button after pressing it. This action is generally used to conclude 

an action initiated by a press or a drag. 
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1 Introduction 

1.1 Overview 

Flex.Start is part of the Flex.Win suite of programs and allows you to manage the registration of 
Projects and to open a selected Project while launching the correct software version of Flex.View or 
Flex.Builder application program. 
  
The Flex.Start program can be run on any Microsoft® Windows PC located anywhere in the world, 
requiring only a TCP/IP connection to the RealFlex QNX server. 
  
The main purpose of the Flex.Start program is that when a user has access to many Projects, some 
which are Release 1 and some which are Release 2, it is often hard to remember which Project uses 
which version of Flex.Win software. 
  
By opening a Project in Flex.Start it ensures that the appropriate Project opens the correct version of 
software, e.g., a Release 1 project will open the Release 1 software version of Flex.View or 
Flex.Builder. A Release 2 project will open the Release 2 software version of Flex.View or 
Flex.Builder. 
  
Projects can be opened directly from the Flex.Start Application window. By use of the menus, you can 
access the many other features available within the Flex.Start Application program. 
  
The Main menu: The selections available from the "Main" menu allow you to check for any registered 
Projects that have been added or removed and the ability to exit from the Flex.Start program. The 
"Main" menu also provides the primary methods for registering a Project and restoring a backup 
Project file. 
  
The Project menu: The selections available from the "Project" menu allow you to view information 
about a Project. The "Project" menu also provides the primary methods for unregistering a Project, 
backing up a registered Project file and renaming a Project file. 
  
The Options menu: The selections available from the "Options" menu allow you to change the path to 
the Flex.Win application software, choose and specify a product specific language and to change the 
name for the Console. 
  
The Help menu: Options from the "Help" menu allow you to link to the on-line Help topics and display 
Flex.Start program information. 
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2 Using the Flex.Start program 

2.1 Starting the Flex.Start program 

 To start Flex.Start: 
 

 Double-click on the Flex.Start icon on your Desktop. 
 

 
  
OR: 
  

1. Click on the  button. 
  
2. Select Programs, then Flex.View, and then click on Flex.Start. 
  
OR: 
  

 From Windows Explorer, double-click on the FlexStart.exe file in the C:\Program 
Files\Datac\Flex.View directory. 
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2.2 Flex.Start application window 

When Flex.Start has started, the Flex.Start application window is displayed where all operations are 
centered: 
  

 
  
The Flex.Start application window contains three tabs, "Open with Flex.View", "Open with 
Flex.Builder" and "Project operations". Each tab displays all the Projects that have been registered 
together with a symbol to show if it is a Release 1 project or a Release 2 project. 
  
From the "Open with Flex.View" or "Open with Flex.Builder" tab, you can directly open a Project using 
the correct version of the Flex.Win application program. To open a Project, please refer to Section 
2.3.1. 
  
As an alternative to opening Projects from the Flex.Start application window, you can create shortcuts 
on your desktop and open a Project via these shortcuts. To create a shortcut, please refer to Section 
2.3.1. 
  
From the "Project operations" tab, you can initiate the conversion process of a Release 1 project into a 
Release 2 project. Please refer to Section 2.3.3, "Converting a Release 1 Project" for details. 
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2.2.1 Flex.Start Title Bar 
 

 
  
The Title Bar is located along the top of a Flex.Start application window and contains the name of the 
application program. 
  
On the right-hand side of the title bar there are the following buttons: 
  

  Minimize button 
  

  Maximize button. Note: This button is disabled. See Section 2.2.2.3, "About minimizing and 
maximizing windows" in "Using Flex.Start windows". 
  

  Close button 
 
 
2.2.2 Using Flex.Start windows 
 
Depending on the tasks you do, you may need know about some of the basic window operations 
when using Flex.Start. The following subjects can help you. 
 
 
2.2.2.1 About moving windows 
 
During the operation of Flex.Start, you may find it useful to move a window or dialog box to a different 
location on the screen. 
 

 To move a window: 
 

 Click on and drag the window title bar. 
 
 
2.2.2.2 About using scroll bars 
 

 

Some of the windows used by Flex.Start have scroll bars. These are graphical objects along 
the side and/or bottom of a window, which can be used to move the contents of the window so 
that a different portion of the contents may be viewed. 
  
To scroll a line or column at a time, click on one of the small triangles in the control button of 
the scroll bar. 
  
To scroll a page at a time, click on the bar itself. 
  
To scroll to a specific portion of the display, place the cursor on the slider in the middle of the 
bar, press and hold down the select button on the mouse, and drag the slider button along the 
scroll bar, releasing the select button when the desired location is reached. 

 
 
2.2.2.3 About minimizing and maximizing windows 
 

 To minimize the Flex.Start application window: 
 

 Click on the  button in the upper right-hand corner of the Flex.Start Title Bar.  
 
Use this command to reduce the window to an icon in your Windows Task Bar, similar to the one 

shown below.  
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 To reopen (maximize) the Flex.Start application window: 
 

 Click on the icon in the Task Bar, or right-click on the icon and select Restore from the pop-up 
menu. 

 
 
2.2.2.4 About entering data 
 
While using Flex.Start you will enter data and make choices in a number of different ways. The most 
common methods are described here. For specific details of data entry refer to the help information 
corresponding to the required task. 
  
There are three buttons that appear on most data input windows: 
  
OK - If you click on OK after you have input data to a window the data is saved. 
  
Cancel or Close- If you click on Cancel or Close after you have input data into a window the data is 
not saved and you are returned to the previous window. 
  
Some fields have a down arrow  button. Clicking on this button will display a drop-down list of 
choices. 
 
 
2.2.3 Refreshing the Application window 
 
The "Refresh" option from the "Main" menu checks for any registered projects that have been added 
or removed during the current session of Flex.Start. 
 

 To refresh the project list: 
 

 From the Main menu, select the Refresh option. The list of registered projects will be updated 
with any changes. 

 
 
2.2.4 Exiting Flex.Start 
 

 To end your Flex.Start session: 
 

 From the Main menu, select the Exit option. 
  
Note: Alternative methods of quitting the Flex.Start program are: 
  

 Click on the Exit button in the bottom of the Flex.Start application window. 
  

 Right-click on the application's Control menu button  or on the  icon in the 
Taskbar and select Close from the pop-up menu. 

  
 Double-click the application's Control menu button. 

  
 Click the  button on the right-hand side of the title bar. 

  
 With the "Flex.Start" application window active, key Alt+F4. 
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2.3 Opening and Managing Projects 

2.3.1 Opening a Project 
 
From the Flex.Start Application window, you can directly open any registered Project using the correct 
version of Flex.View or Flex.Builder program.  
  
As an alternative to opening Projects from the Flex.Start application window, you can create shortcuts 
on your desktop and open a Project via these shortcuts. See below for details. 
 

 To open a Project from the Flex.Start application window: 
 
1. To open a Project in Flex.View, click on the "Open with Flex.View" tab.   

 
To open a Project in Flex.Builder, click on the "Open with Flex.Builder" tab. 

  
2. Double-click on the required Project name.  

 
The selected Project will open using the correct Flex.View or Flex.Builder software version, e.g., a 
Release 1 project will open the Release 1 software version of Flex. View or Flex.Builder. A 
Release 2 project will open the Release 2 software version of Flex. View or Flex.Builder. 
 

 To create a shortcut on the desktop: 
 
1. To create a shortcut for opening a Project in Flex.View, click on the "Open with Flex.View" tab.  To 

create a shortcut for opening a Project in Flex.Builder, click on the "Open with Flex.Builder" tab. 
  
2. Click on the required Project name for which you want to create a shortcut. 
  
3. Drag the Project from the Flex.Start application window onto your desktop.  

 
A desktop icon will appear with a caption showing the Flex.Win application name and the Project 
name as shown in the examples below. 
 

  
 
To change any settings for the shortcut, such as the kind of window it starts in or the key 
combination that opens it, right-click on the shortcut, and then click Properties. 
 

 To open a Project from the shortcut: 
 

 Double-click on the required icon on your Desktop. 
 
 
2.3.2 Backing up a Project 
 
The "Backup..." option from the "Project" menu allows you to backup any registered project on your 
"C:/Program Files/Datac/Projects" directory and save it as a backup file to a directory on your hard 
drive or to a floppy disc or CD. You may also backup a project you have on a floppy disc or CD and 
save it as a backup file to your hard drive. 
  

 To backup a Project: 
 
1. From any of the three tabs in the Flex.Start application window, click on and highlight the project 

to be backed up. 
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2. From the Project menu, select the Backup... option, or position the pointer over the project, right-
click then select Backup... from the pop-up menu.  
 
OR: 
 
If you are viewing the "Project operations" tab, click on the Backup project button.  
 
The "Backup Project" window will appear: 
 

 
  
3. In the "Project path:" field, the path of the project you selected will have already been entered.  

 
If you want to backup a different project you have on your hard drive, floppy disc or CD, click on 

the  button on the right of this field. The "Browse for Folder" dialog box will appear where you 
can select the Project file required. 

  
4. In the "Save as:" field, a default path and File name will have been entered automatically. If you 

want to backup the Project to another path and File name, click on the  button on the right of 
this field. The "Save As" dialog box will appear. Please refer to Section 4.2 for details. 

  
5. Indicate the location and the name of the file to be saved and save as a "Flex.Win Backup Files 

(.fwa)" file, the file name can differ from the original name, then click on the Save button.  
 
You will be returned to the "Backup Project" window where the path and file name will now be 
entered in the "Save as:" field. 

  
6. In the "Path for restore:" field, the default path for the restoration of the project is automatically 

entered.  
 
This is the path where the project is currently located and will be remembered and entered in the 
"Restore path" field of the "Restore Project" window.  
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You may change this path for a directory on your hard drive, floppy disc or CD drive. Click on the 

 button on the right of this field, the "Browse for Folder" dialog box will appear where you can 
select the path required. 

  
7. Click on the Backup button. Details of the operation will be displayed in the "Archive operation 

log:" area.  
 
Wait until this process has completed and the following dialog box is displayed: 
 

 
  
8. Click on the OK button and you will be returned to the "Backup Project" window. 
 
 
2.3.3 Converting a Release 1 Project 
 
From the "Project operations" tab of the Flex.Start Application window, you can initiate the conversion 
process of a Release 1 project into a Release 2 project. 
 

 To convert a Release 1 Project: 
 
1. Click on the Project operations tab. 

 

  
 
In this tab, all Release 1 Projects are shown in the "Release 1 projects:" field. 

  
2. In the "Release 1 projects:" field, click on and highlight the Project you want to convert. 
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3. Click on the  button. A prompt will appear asking for your confirmation.  
 
Click on the Yes button to proceed with the conversion, or click on the No button to abort the 
operation.  
 
After selecting Yes, the Flex.Converter Application program will start and the "Project Conversion 
Options" window will be displayed with the details of the selected Project. 

  
4. Proceed with the Project conversion. For details, please refer to the Flex.Converter program Help 

documentation. 
  
After you have completed the Project conversion, return to Flex.Start and if the converted Project is 
not displayed in the "Release 2 projects:" field, use the "Refresh" option from the "Main" menu. Please 
refer to Section 2.2.3 for details. 
 
 
2.3.4 Project Information 
 
The "Information" option from the "Project" menu allows you to view information about a project. 
 

 To view project information: 
 
1. From any of the three tabs in the Flex.Start application window, click on and highlight the required 

project. 
  
2. From the Project menu, select the Information option, or position the pointer over the project, 

right-click then select Information from the pop-up menu.  
 
A window displaying project information will appear: 
 

  
 
The significance of the information displayed is:  
 
Project name: - Displays the name of the project.  
 
ID: - Displays the "Registration ID" number.  
 
Path: - Displays the path on the hard drive of your PC for the project directory.  
 
Node 1 and Node 2: - Displays the Network parameter settings, IP Address and Data Port 
number for the RealFlex server.  
 
Codepage: - Displays a character set for the language you are currently using on your operating 
system. 
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2.3.5 Registering a Project 
 
The "Register..." option from the "Main" menu allows you to register a Flex.Win project. A Project must 
be registered before it can be used by any of the Flex.Win products. 
  
Note: To register a project, the project directory and its associated files must already be available on 
your PC in the "Program Files/Datac/Projects" directory. 
 

 To register a Project: 
 
1. From the Main menu, select the Register... option.  

 
The "Browse for Folder" dialog box will be displayed. 

  
2. Look through the directories on your PC and select required project folder, then click on the OK 

button.   
 
The new project, providing it contains valid project files will be added to the Flex.Start list of 
registered Projects. 

 
 
2.3.6 Renaming a Project 
 

 To change the name of a Project: 
 
1. From any of the three tabs in the Flex.Start application window, click on and highlight the project 

you want to rename. 
  
2. From the Project menu, select the Rename option, or position the pointer over the project, right-

click then select Rename from the pop-up menu. 
  
3. Type in the new name for the Project, and then press Enter. 
 
 
2.3.7 Restoring a Project 
 
The "Restore..." option from the "Main" menu allows you to restore a backup Project file to your 
"C:/Program Files/Datac/Projects" directory or to a floppy disc or CD. 
  
1. From the Main menu, select the Restore... option.  

 
OR: 
 
If you are viewing the "Project operations" tab, click on the Restore project button.  
 
The "Restore Project" window will appear: 
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2. In the "File name:" field, click on the  button to the right of this field. The "Open" dialog box will 
appear. Please refer to Section 4.1 for details. 

  
3. Locate the file to be restored, open as a "Flex.Win Backup Files (*.fwa)" file, then click on the 

Open button.  
 
You will be returned to the "Restore Project" window where the path and file name will now be 
entered in the "File name:" field. 

  
4. In the "Restore path:" field, the destination path for the restored file, based on the location entered 

in the "Path to restore:" field in the "Backup Project" window when it was backed up, will have 
been automatically entered.  
 
If you want to change the destination path and restore the Project to a different directory on your 

hard drive, a floppy disc or CD, click on the  button on the right of this field. The "Browse for 
Folder" dialog box will be displayed to enable you to select a different restore path. 

  
5. Click on the OK button.  

 
You will be returned to the "Restore Project" window where the path will now be entered in the 
"Restore path:" field.  
 
If you changed the restore path in step 4 above and wanted to reset the path to the default restore 
path, click on the Default restore path button. 

  
6. Click on the Restore button. Details of the operation will be displayed in the "Archive operation 

log:" area. Wait until this process has completed and the following dialog box is displayed: 
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7. Click on the OK button and you will be returned to the "Restore Project" window. 
 
 
2.3.8 Unregister a Project 
 
The "Unregister" option from the "Project" menu allows you to remove a Flex.Win project from the list 
of registered projects. 
 

 To unregister a Project: 
 
1. From any of the three tabs in the Flex.Start application window, click on and highlight the project 

to be removed. 
  
2. From the Project menu, select the Unregister option, or position the pointer over the project, 

right-click then select Unregister from the pop-up menu.  
 
A window is displayed asking you for confirmation. Click on the Yes button to remove the project 
or click on the No button to abort the operation. 
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2.4 Flex.Start Options 

2.4.1 Path to Applications 
 
The "Path to Applications..." option from the "Options" menu allows you to change the path to the 
Flex.Win application software. 
  
Note: To enable you to open a Release 1 or a Release 2 Project in Flex.View or Flex.Builder from 
Flex.Start, the path to the relevant application software must be valid. Flex.Start will automatically 
detect where each application software is on your PC and enter the path in the appropriate fields of 
the "Configure Path to Applications" window. 
 

 To change the path to applications: 
 
1. From the Options menu, select the Path to Applications... option.  

 
The "Configure Path to Applications" window will appear: 
 

  
 
This window is divided into two sections, "Path to Release 1 Applications" and "Path to Release 2 
Applications". The fields in each section show the path to the appropriate Flex.Win application 
software. 

  
2. If you want to change the path, click on the Browse... button on the right of the required field. A 

"Select Flex.........location" dialog box will appear. 
  
3. Locate and select the required application, then click on the Open button. The "Files of type" will 

always be "Executable files".  
 
You will be returned to the "Configure Path to Applications" window and providing the selected 
application matches the appropriate application type (Flex.View, Flex.Builder or Flex.Converter) 
and release number (1 or 2), the path will now be entered in the field. 

  
4. Repeat Steps 2 and 3 above if you want to change the path to other Flex.Win applications. 
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2.4.2 Language... 
 
The "Language" window, as shown below, allows you to choose and specify a product specific 
language for use within Flex.Start. 
 

 
  
The "Language" window is divided into two sections, "Enable product interface language translation" 
and "Advanced settings". 
 
Enable product interface language translation section: 
 
Product specific language translations are produced using the "Flex.Language" program and saved on 
your Windows PC. For details, please refer to the Flex.Language program Help documentation. 
 

 To enable a Product specific language: 
 
1. Click on the Enable product interface language translation check-box. A tick will appear when 

enabled and the two options listed below will become active. Click again to disable (no tick). 
  
2. Select required option by clicking on its option-box. Choices are:  

 
Use language setting for all products: - Allows you to choose the Flex.Win default language. 
The language shown grayed out in this field is as specified in the "Default language used for all 
products" field of the "Translation Language Settings" window within the Flex.Language program.  
 
Use product specific language: - Allows you to choose a user specified language setting for use 
with Flex.Start. To select a language, click on the  button to the right of this field and choose 
required language from the drop-down list. 

  
The character set on your PC will change to the selected language. For example, if you have 
"Spanish" and "English" character sets installed on your PC, you will be able to choose "Spanish" from 
the drop-down list. Now the character set used will be "Spanish". You are then able to construct a new 
menu or edit an existing menu in "Spanish". The same applies to all other aspects, e.g., a new text 
box in a display will be in the "Spanish" character set. 
  
Note: The "Flex.Language" program can be used to remotely set or override the "Enable product 
interface language translation" settings. 
 
Advanced settings section: 
 
Selecting the Advanced settings option, tick in check-box, will reveal the I want language settings 
to affect current Windows® user only option. 
  
Selecting the I want language settings to affect current Windows® user only option, tick in check-
box, allows you to set the Flex.Start character set for the user currently logged onto the Windows PC. 
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For example, if you were to log onto a Windows 2000 PC as "John" and opened Flex.Start (logged in 
as "USERA") and have selected "Spanish" as the chosen language, then the character set in 
Flex.Start will be Spanish. 
  
If you were to log off the Windows 2000 PC and another user logged on as "David", and opens 
Flex.Start (logged in as "USERA"), the character set will revert to the default character set of "English" 
and not your preferred language of "Spanish". 
  
After all changes have been made to the "Language" window, click on the OK button to save your 
changes, or click on the Cancel button to close window and not save changes. 
 
 
2.4.3 Edit Console Name... 
 
The “Edit Console Name...” option from the “Options” menu allows you to change the Console Name 
that you initially entered during the installation of the Flex.View application program. The Console 
Name is used to identify your PC to other Flex.View users. 
 

 To change the Consol Name: 
 
1. From the Options menu, select the Edit Console Name... option.  

 
The "Edit Console Name" window will appear displaying the existing Console Name: 
 

 
  
2. Overwrite the existing name for the Console. The Console name must contain from 6 to 12 

characters. It may contain alphanumeric characters (A..Z, 0..9), underscore, dot and minus sign. 
  
3. Click on the OK button to save your changes, or click on the Cancel button to close window and 

not save changes. 
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2.5 Help Information 

2.5.1 Help 
 
This command links you to the on-line Help and provides topics and tips to help you accomplish your 
tasks. 
 

 To access the on-line Help: 
 

 From the Help menu, select the Help option.  
 
Shortcut  
 
Keys:           F1 

 
 
2.5.2 About Flex.Start 
 
Selecting "About Flex.Start" from the "Help" menu will display Flex.Start program information similar to 
the display below. 
  
Use this command to display information about the Flex.Start software you are using, such as 
software version number and build number. This information can be given to the support engineer in 
the event of a problem with Flex.Start. 
  

 From the Help menu, select the About Flex.Start option.  
 
The "About Flex.Start" window will appear: 
 

 
  
Click on the OK button to close the "About Flex.Start" window. 
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3 Menus 

3.1 Main 

The "Main" menu offers the following commands: 
  
Register... - Allows you to register a Flex.Win project. For details, please refer to Section 2.3.5. 
  
Restore... - Allows you to restore a backup Project file. For details, please refer to Section 2.3.7. 
  
Refresh - Checks for any registered projects that have been added or removed. For details, please 
refer to Section 2.2.3. 
  
Exit - Allows you to close the Flex.Start application program. For details, please refer to Section 2.2.4. 
 
 
3.2 Project 

The "Project" menu offers the following commands: 
  
Unregister - Allows you to remove a Flex.Win project from the list of registered projects. For details, 
please refer to Section 2.3.8. 
  
Backup... - Allows you to backup any registered project. For details, please refer to Section 2.3.2. 
  
Rename - Allows you to rename a Project. For details, please refer to Section 2.3.6. 
  
Information - Allows you to view information about a project. For details, please refer to Section 2.3.4. 
 
 
3.3 Options 

The "Options" menu offers the following commands: 
  
Path to Applications... - Allows you to change the path to the Flex.Win application software. For 
details, please refer to Section 2.4.1. 
  
Language... - Allows you to choose and specify a product specific language. For details, please refer 
to Section 2.4.2. 
  
Edit Console Name... - Allows you to change the name for the Console. For details, please refer to 
Section 2.4.3. 
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3.4 Help 

The "Help" menu offers the following commands: 
  
Help - Links you to the on-line Help. For details, please refer to Section 2.5.1. 
  
About Flex.Start - Displays Flex.Start program information. For details, please refer to Section 2.5.2. 
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4 Dialog boxes 

4.1 Open dialog box 

 
  
The following options allow you to specify the name and location of the file you're about to open: 
  
Look in: Displays the current folder and its list of available folders and files. Double-click on the folder 
you want to open. To see where the current folder is located in the hierarchy of folders, click on the  
button. The resulting drop-down list displays folder names above the selected location. 
  

Go To Last Folder Visited:    Moves to the last folder you visited. 
  

Up One Level:    Moves the "Look in" folder up one level in the directory hierarchy. 
  

Create New Folder:    Creates a new folder in the current directory hierarchy. 
  

View Menu:    Allows you to change the appearance of items in a folder. Click the View menu 
button, and then click on Large Icons, Small Icons, List, Details, or Thumbnails as required from 
the drop-down list. 
  
File name: Displays files of the type specified in the "Files of type" box. To open a file, choose from 
the list, or type a path and filename in the box. 
  
Files of type: Displays the file types you can open, identified by their filename extension. To change 
the type, choose from the drop-down list. 
  
Open button: Opens the selected file. 
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4.2 Save As dialog box 

 
  
The following options allow you to specify the name and location of the file you're about to save: 
  
Save in: Displays the current folder and its list of available folders and files. Double-click on the folder 
you want to open. To see where the current folder is located in the hierarchy of folders, click on the  
button. The resulting drop-down list displays folders above the selected location. 
  

Go To Last Folder Visited:    Moves to the last folder you visited. 
  

Up One Level:    Moves the "Save in" folder up one level in the directory hierarchy. 
  

Create New Folder:    Creates a new folder in the current directory hierarchy. 
  

View Menu:    Allows you to change the appearance of items in a folder. Click the View menu 
button, and then click on Large Icons, Small Icons, List, Details, or Thumbnails as required from 
the drop-down list. 
  
File name: Displays files of the type specified in the "Save as type" box. To save a file, choose from 
the list, or type a path and filename in the box. 
  
Save as type: Displays the file types you can save as, identified by their filename extension. To 
change the type, choose from the drop-down list. 
  
Save button: Saves the selected file. 
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